05 ธ.ค. 2016 (อัพเดต)

    ​​​​​​​​​​​​​​เรียนผู้ใช้งานกล้อง Canon DLSR และเลนส์ EF-S 18-135mm f/3.5-5.6 IS USM และ EF 70-300mm f/4-5.6 IS II USM

    ขอขอบคุณที่ให้ความไว้วางใจผลิตภัณฑ์ของ Canon

    เราได้รับคำยืนยันแล้วว่า เมื่อใช้เลนส์ EF-S 18-135mm f/3.5-5.6 IS USM หรือ EF 70-300mm f/4-5.6 IS II USM กับกล้องดิจิตัล SLR บางรุ่น จะเกิดอาการดังต่อไปนี้

    เราขออภัยทุกท่านที่ได้รับความไม่สะดวกจากอาการดังกล่าว


    อาการ

    เมื่อใช้เลนส์ข้างต้นกับกล้องบางรุ่น จะไม่สามารถทำการแก้ไขข้อผิดพลาดของเลนส์ได้ (Lens aberration correction)

    หากท่านได้บันทึกข้อมูลการแก้ไขเลนส์ในตัวกล้อง ข้อความ “Correction data available” (มีข้อมูลการแก้ไข) จะปรากฏบนหน้าจอตั้งค่ากล้อง แต่ถ้าหากเลือก “Enable” (เปิดใช้งาน) สำหรับการแก้ไขข้อผิดพลาดเลนส์แล้ว การแก้ไขข้อผิดพลาดเลนส์จะไม่ทำงาน

    อย่างไรก็ตาม ท่านสามารถใช้โปรแกรม Digital Photo Professional เพื่อทำการแก้ไขภาพ RAW ได้


    สาเหตุ

    อาการนี้เกิดจากข้อผิดพลาดในเฟิร์มแวร์ของกล้อง


    การออกเฟิร์มแวร์ใหม่

    เราได้ออกเฟิร์มแวร์ใหม่เพื่อแก้ไขอาการดังกล่าวเป็นที่เรียบร้อยแล้ว

    รุ่นเฟิร์มแวร์ เวอร์ชั่น
    EOS 100D1.0.1 และใหม่กว่า
    EOS 1100D1.0.6 และใหม่กว่า
    EOS 1200D1.0.2 และใหม่กว่า
    EOS 1300D1.0.2 และใหม่กว่า
    EOS-1D Mark IV1.1.5 และใหม่กว่า
    EOS-1D X2.0.9 และใหม่กว่า
    EOS 5D Mark III1.3.4 และใหม่กว่า
    EOS 500D1.1.2 และใหม่กว่า
    EOS 550D1.1.0 และใหม่กว่า
    EOS 6D1.1.7 และใหม่กว่า
    EOS 60D1.1.2 และใหม่กว่า
    EOS 600D1.0.3 และใหม่กว่า
    EOS 650D1.0.5 และใหม่กว่า
    EOS 7D2.0.6 และใหม่กว่า
    EOS 700D1.1.5 และใหม่กว่า
    EOS M2.0.3 และใหม่กว่า
    EOS M21.0.3 และใหม่กว่า

    *เลนส์ EF-S 18-135mm f/3.5-5.6 IS USM สามารถติดตั้งกับกล้องที่มีขนาดเซนเซอร์ APS-C เท่านั้น


    ติดต่อสอบถาม

    เพื่อให้เราตรวจสอบและซ่อมบำรุงผลิตภัณฑ์ของท่านที่มีอาการดังกล่าวโดยไม่เสียค่าใช้จ่าย โปรดติดต่อศูนย์บริการ Canon ใกล้บ้านท่าน

    สินค้าที่เกี่ยวข้อง